About the security content of iOS 9.2.1 - Apple Support

--------------------

· Open Menu Close Menu
· Apple
· Shopping Bag

· Apple
· Mac
· iPad
· iPhone
· Watch
· TV
· Music
· Support
· Search support.apple.com
· Shopping Bag

[INPUT] [INPUT]

[INPUT]

** About the security content of iOS 9.2.1 **

This document describes the security content of iOS 9.2.1.

For the protection of our customers, Apple does not disclose, discuss, or
confirm security issues until a full investigation has occurred and any
necessary patches or releases are available. To learn more about Apple
Product Security, see the Apple Product Security website.

For information about the Apple Product Security PGP Key, see How to use
the Apple Product Security PGP Key.

Where possible, CVE IDs are used to reference the vulnerabilities for
further information.

To learn about other security updates, see Apple security updates.

*iOS 9.2.1*

· *Disk Images*

Available for: iPhone 4s and later, iPod touch (5th generation) and later,
iPad 2 and later

Impact: A local user may be able to execute arbitrary code with kernel
privileges

Description: A memory corruption issue existed in the parsing of disk
images. This issue was addressed through improved memory handling.

CVE-ID

CVE-2016-1717 : Frank Graziano of Yahoo! Pentest Team

· *IOHIDFamily*

Available for: iPhone 4s and later, iPod touch (5th generation) and later,
iPad 2 and later

Impact: A local user may be able to execute arbitrary code with kernel
privileges

Description: A memory corruption issue existed in an IOHIDFamily API. This
issue was addressed through improved memory handling.

CVE-ID

CVE-2016-1719 : Ian Beer of Google Project Zero

· *IOKit*

Available for: iPhone 4s and later, iPod touch (5th generation) and later,
iPad 2 and later

Impact: A local user may be


Source: support.apple.com/en-gb/HT205732


how is ios 9.2.1

© 2005-2018 HaveYourSay.org